Login problems on administrators page and site-backend
Incident Report for Vasilis Skarleas Premium Network
Postmortem

Some Wordpress sites operated under our shield were flagged from our systems as non-reposnive when they were trying to access the backend code that is based on database records to mesure the login time of the user. Our team investigated the issue since any updates on the site, couldn’t be also fetched on live results since there was contradictory problems between the saved versions and in the end the system couldn’t verify which were the signed versions.

By removing some non essentials of caching settings from the database directory, the problem has been resolved and everything operates normally.

Posted Sep 26, 2021 - 13:00 UTC

Resolved
The problem has been resolved, thank you very much for your patience.
Posted Sep 26, 2021 - 12:56 UTC
Monitoring
We found the OBJECT-CACHE AMP was causing the problem. We have removed this installation from the directory and we are monitoring the results. A release of the site cache is required. You may experience a delay to access the corresponding sites of this issue.
Posted Sep 26, 2021 - 12:37 UTC
Identified
We have identified the issue, and a fix is getting implemented
Posted Sep 26, 2021 - 12:31 UTC
This incident affected: panorios.gr and ck-aretaieio-ekpa.gr.