Facebook’s downtime impacts your website
Incident Report for Vasilis Skarleas Premium Network
Resolved
Partially all the connections are resolved. If you find any problem with your website please report it to our Webmaster team at webmaster@madebyvasilis.site
Posted Oct 05, 2021 - 10:10 UTC
Monitoring
As you may have experienced, yesterday Facebook servers were down for more than 6 hours worldwide. Our servers detected the outrage immediately and actions were taken to prevent loading issues and errors from services that Facebook provides.

Please note, that your website don’t rely on Facebook servers and assets but there are multiple inter connections to ensure the reliability of your website on the social media platforms and apps that they serve.

During Facebook’s outrage, mane errors were reported when visitors were visiting your website even if the website had no any visible impact. But, on the back end the browser were receiving errors while they were trying to connect to Facebook services. The rules that we set informed the browsers to terminate Facebook activity if they exceeds the timeout time and so the website’s system wouldn’t continue to try connect on Facebook, preventing any network load and bad loading times.

Right now, we are monitoring if all the services are back online since we still receive errors from facebook’s sides.

Also, any automations served by Zapier are also deactivated by default. They will come back online once we ensure the liability of the connections.
Posted Oct 05, 2021 - 09:26 UTC
This incident affected: sie.gr, albamykonos.com, radiation-oncologist.gr, changemakerz.org, panorios.gr, and ck-aretaieio-ekpa.gr.